Pompe powerline classic 81523

Post Reply
Yoann
Posts: 3
Joined: 20 July 2019, 10:02

Pompe powerline classic 81523

Post by Yoann » 20 July 2019, 10:06

Bonjour ,
Je viens d acheter une pompe à chaleur pour ma piscine et j’ai essayé de la mettre en route hier .
L écran digital fonctionne mais elle ne tourne pas du tout .
A priori mes branchements électriques sont bons.
J ai bien de l’eau qui circule dans ma pompe à chaleur .
L écran m affiche la température actuelle de l’eau . Mais impossible de la faire tourner .
Y a t’il une démarche que je n’ai pas fait ?
J’ai beaucoup parcouru les forums , j’ai lu que cela pouvait venir du débitmètre mais a priori tout est ok et je n’ai aucun message d erreur .
Pourriez vous m aider s il vous plait .

User avatar
Hayward
Posts: 8080
Joined: 26 March 2014, 10:23

Re: Pompe powerline classic 81523

Post by Hayward » 22 July 2019, 07:50

Bonjour Monsieur Yoann,
Quelle est la température actuelle de votre eau ?
Quelle est la température de consigne ?
Dans quelle mode est votre pompe à chaleur (Chauffage, refroidissement, automatique) ?
Cordialement,

Yoann
Posts: 3
Joined: 20 July 2019, 10:02

Re: Pompe powerline classic 81523

Post by Yoann » 22 July 2019, 11:30

Mon eau est actuellement à 25 degrés . La température de consigne est de 28 degrés .
A priori elle est en mode chauffage mais je ne peux le vérifier car je n’ai accès à aucun mode .
Je peux juste régler la température consigne .
Voir la température actuelle et la température de sortie ( qui est également de 25 degrés du coup ) .
En attente de vous lire

Yoann
Posts: 3
Joined: 20 July 2019, 10:02

Re: Pompe powerline classic 81523

Post by Yoann » 22 July 2019, 19:58

Je me suis acharné sur les réglages des modes et j’ai fini par réussir à la faire tourner . Je vous remercie pour votre aide.

User avatar
Hayward
Posts: 8080
Joined: 26 March 2014, 10:23

Re: Pompe powerline classic 81523

Post by Hayward » 25 July 2019, 16:03

Bonjour Monsieur Yoann,
Tant mieux car je vous avoue que je ne comprenais pas pourquoi cette PAC ne fonctionnait pas correctement alors que tout paraissait normal.
Cordialement,

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests