Dysfonctionnement Tiger Shark

Moderators: Hayward, pzenone

Post Reply
CaroDécau
Posts: 4
Joined: 25 August 2018, 20:17

Dysfonctionnement Tiger Shark

Post by CaroDécau » 06 September 2018, 16:30

Bonjour,
Nous venons d'acquérir un robot Tiger Shark QC pour notre piscine de 8x4m, avec liner et pente douce.
Au début du cycle (court ou long), il effectue plusieurs trajets dans la piscine, mais assez rapidement se retrouve comme "bloqué" sur la largeur de la piscine qui correspond à peu près à l'endroit du début de la pente.
Nous avons essayé plusieurs prises, de le faire débuter à plusieurs endroits de la piscine, à chaque fois il finit par effectuer le même trajet indéfiniment. Nous avons également testé le pH et le chlore, qui sont corrects (chlore même trop bas).
Nous l'avons envoyé au SAV de Piscines du Monde, qui n'ont constaté aucune anomalie.
Il semblerait que d'autres personnes aient déjà rencontré ce problème, est-ce en lien avec la pente?
Que faire si nous ne pouvons utiliser le robot?
D'avance merci,
Cordialement

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Dysfonctionnement Tiger Shark

Post by Hayward » 07 September 2018, 08:54

Bonjour Madame CaroDécau,
Pouvez-vous faire un essai sans le bloc filtrant ?
Avez-vous installé l’insert grande vitesse (barrette sous le robot) ?
Pouvez-vous retirer le rétracteur de débit se trouvant sur le dessus du robot ?
Cordialement,

CaroDécau
Posts: 4
Joined: 25 August 2018, 20:17

Re: Dysfonctionnement Tiger Shark

Post by CaroDécau » 10 September 2018, 08:30

Bonjour,
Nous avons bien installé l’insert grande vitesse (barrette sous le robot) et retiré le rétracteur de débit.
Nous n'avons pas encore testé sans le bloc filtrant, je vous fais un retour dès que possible.
J'ai lu plusieurs choses contradictoires, est-ce-que le robot garde en "mémoire" la forme de la piscine pour les nettoyages suivants? D'autres parlent également d'une période "d'adaptation" du robot...
Bien cordialement

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Dysfonctionnement Tiger Shark

Post by Hayward » 10 September 2018, 09:04

Bonjour Madame CaroDécau,
Pouvez vous retirer l'insert grande vitesse ?
Le robot ne garde pas en mémoire la forme du bassin. il refait son scan à chaque nettoyage.
Il y a effectivement une période d'adaptation. On estime qu’un robot est pleinement opérationnel après 10 à 20 cycles. Le fonctionnement du robot étant optimum avec des cartouches légèrement encrassées.
Cordialement,

CaroDécau
Posts: 4
Joined: 25 August 2018, 20:17

Re: Dysfonctionnement Tiger Shark

Post by CaroDécau » 12 September 2018, 21:08

Bonsoir,
Nous avons retiré l'insert grande vitesse, sans changement notable.
Nous avons essayé de le faire démarrer sur la partie du bassin qu'il ne faisait pas, mais il a fini toujours au même endroit, au milieu de la pente.
Après retrait du bloc filtrant c'est un peu mieux mais il reste la plupart du temps dans la même zone. Il ne va pas dans tous les coins de la piscine et ne monte pas sur tous les murs.
Avez-vous une explication?
Cordialement

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Dysfonctionnement Tiger Shark

Post by Hayward » 13 September 2018, 06:38

Bonjour Madame CaroDécau,
Vos parois sont elle légèrement glissante/gluante ?
Cela ressemble à un manque d’adhérence : donc soit le liner est particulièrement glissant, par exemple à cause d’un biofilm (vérifier la chimie de l’eau), soit il n’a pas assez d’aspiration pour être plaqué au sol et avoir de l’adhérence. Retirer le restricteur de débit sur le dessus du robot et l’insert grande vitesse.
Quel type de traitement utilisez-vous (galet de chlore lent, galet multi action, électrolyse…) ?
Cordialement,

CaroDécau
Posts: 4
Joined: 25 August 2018, 20:17

Re: Dysfonctionnement Tiger Shark

Post by CaroDécau » 13 September 2018, 13:29

Bonjour,
Nous avons regardé, les parois n'ont pas l'air glissantes, mon mari avait également nettoyé manuellement les parois.
Nous avons essayé en retirant le restricteur de débit sur le dessus du robot et l’insert grande vitesse.
Nous utilisons des galets de chlore lent, nous avons fait un chlore choc il y a 3 semaines environ.
Cordialement

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Dysfonctionnement Tiger Shark

Post by Hayward » 14 September 2018, 10:26

Bonjour Madame CaroDécau,
Votre robot se comporte-t-il normalement lorsque le restricteur de débit, l’insert grande vitesse ainsi que le bloc filtrant sont retiré ?
Quel type de brosse avez-vous (picot ou mousse) ?
Quel type de chlore lent utilisez-vous (chlore lent ou multi action) ?
Cordialement,

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest