La FAQ est fermée jusqu'au 17 août 2020.
Vous pourrez poster de nouveaux messages à partir de cette date ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

Roboss XL

Moderators: Hayward, pzenone

Post Reply
krisleco
Posts: 3
Joined: 03 July 2019, 14:45

Roboss XL

Post by krisleco » 03 July 2019, 14:57

Bonjour,
j'ai un robot "Roboss XL" depuis 3 ans.
depuis plusieurs semaines le robot ne fonctionne plus. il avance mais stoppe sa course au bout de 50 cm voire 1 mètre de temps en temps. il n'arrive pas à gravir les parois et de temps en temps je remarque qu'il ne roule que sur les 2 roues de gauche (le câble d'alimentation arrive à droite). j'ai tenté plusieurs fois de l'éteindre et de le rallumer mais sans amélioration. j'ai aussi pensé qu'une ficelle aurait pu gêner les roues ou un objet donc j'ai démonté les roues mais rien n'obstruait...
j'ai tenté plusieurs fois de joindre le pisciniste mais sans réponse depuis 5 appels et messages...je me sens démunie.
je souhaiterais envoyer le robot au SAV Hayward pour un diagnostic et une réparation si le coût n'est pas prohibitif (c'est quand même un robot à plus de 1 500 euros donc ça serait dommage de ne pas le réparer...)
comment faire?
merci
cordialement

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Roboss XL

Post by Hayward » 04 July 2019, 10:04

Bonjour Monsieur krisleco,
Pouvez-vous faire un essai sans le bloc filtrant ?
Si le robot se comporte normalement sans le bloc filtrant c’est que vos cartouches sont colmatées et qu’il va falloir les detartrer.
Si vous voulez l’envoyer en SAV, il faut insister auprès de votre revendeur car c’est lui qui est en charge du SAV.
Si non, vous pouvez contacter une de nos stations technique : https://fusiontables.googleusercontent. ... OL_LAT_LNG
Cordialement,

krisleco
Posts: 3
Joined: 03 July 2019, 14:45

Re: Roboss XL

Post by krisleco » 05 July 2019, 18:00

Bonsoir, qu'appelez vous le bloc filtrant ? est-ce le "panier" qu'on nettoie après la fonction (en gros la cuvette noire qui récupère les insectes avec les filtres bleus) ?
si c'est cela, j'ai déjà fait l'essai et c'est pareil.
je fais mes rajoutes d'eau avec l'eau de la cuve de récupération d'eau de pluie donc je ne pense pas avoir de tartre...
l'appareil semble normal.
en tout cas merci de m'avoir répondu car depuis 7 semaines je me sens bien seul...
cordialement
Christophe Lecossier

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Roboss XL

Post by Hayward » 08 July 2019, 10:05

Bonjour Monsieur krisleco,
Oui, c’est bien ça, c’est le bloc qui contient les deux panneaux filtrant. Par contre, vous ne devriez pas avoir les mousses bleues. Celles-ci servent uniquement au printemps en remplacement des panneaux blancs. En utilisation normale, ce sont les panneaux blancs qu’il faut avoir.
Si c’est pareil sans le bloc filtrant, qu’il n’avance pas plus, alors c’est peut-être le bloc moteur. Dans ce cas, il faut vous rapprocher d’une station technique : https://fusiontables.googleusercontent. ... OL_LAT_LNG
Cordialement,

krisleco
Posts: 3
Joined: 03 July 2019, 14:45

Re: Roboss XL

Post by krisleco » 08 July 2019, 16:06

Bonjour,
effectivement il ne marche pas davantage.
je vais donc contacter le lien que vous m'avez envoyé.
merci
cordialement

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests