La FAQ est fermée jusqu'au 17 août 2020.
Vous pourrez poster de nouveaux messages à partir de cette date ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

fuite pompe SP2710XE161

Moderators: Hayward, pzenone

Post Reply
pietrosella2a
Posts: 2
Joined: 10 February 2015, 15:16

fuite pompe SP2710XE161

Post by pietrosella2a » 10 February 2015, 16:22

Bonjour, ma piscine est équipée depuis 8 ans d'une pompe HAYWARD Réf. SP2710XE161, N/S. H16405 qui fuit en partie basse depuis 3 à 4 jours, lorsqu'elle fonctionne.
Après lecture de plusieurs post, il semblerai que ce soit la garniture mécanique en cause.
Pourriez vous, SVP, me communiquer la réf. de la pièce pour la commander, ou bien s'il existe un kit pour tout changer (garniture + joints).
Merci de votre réponse, cordialement

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: fuite pompe SP2710XE161

Post by Hayward » 10 February 2015, 17:31

Bonjour Monsieur pietrosella2a,
Effectivement, si vous avez une fuite en partie basse, c’est certainement le joint tournant (garniture mécanique). Pour changer ce joint, il faut vous procurer, soit cette garniture seule (SPX2700SA), soit le kit de joint SPX2700GS comprenant l’ensemble des joints statiques ainsi que la garniture mécanique.
Cette intervention n’est pas très compliquée mais si vous n’êtes pas bricoleur, demandez à votre installateur piscinier de la faire.
Par contre, faite la assez rapidement pour éviter de détériorer le moteur irrémédiablement.
Cordialement,

pietrosella2a
Posts: 2
Joined: 10 February 2015, 15:16

Re: fuite pompe SP2710XE161

Post by pietrosella2a » 12 February 2015, 19:36

Bonjour,
merci pour votre réponse, je règle ça au plus vite.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest