La FAQ est fermée jusqu'au 17 août 2020.
Vous pourrez poster de nouveaux messages à partir de cette date ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

Robot aquavac 500 (rc 500) ne fonctionne plus

Moderators: Hayward, pzenone

Post Reply
Cedric17
Posts: 1
Joined: 02 July 2019, 08:55

Robot aquavac 500 (rc 500) ne fonctionne plus

Post by Cedric17 » 02 July 2019, 09:15

Bonjour , depuis hier mon robot electrique RC500 ne fonctionne plus, il reste sur place et saccade lorsqu il essaie d avancer.
En me renseignant chez un revendeur agrée Hayward et sur internet je me rend compte que mon modèle est victime de pannes précosses et irréparables.
J ai tenté à de tres nombreuses reprises de contacter mon revendeur (outlet piscine) mais impossible de les joindre que ce soit par mail ou par telephone.
Mon appareil etait garantie 2 ans (il a 2 ans et un mois aujourd'hui ...) et je l ai enregistré sur le site hayward pour avoir l extention de garantie de 2 ans.

Est il possible de passer directement avec hayward pour faire valoir ma garantie et remplacer cet appareil defectueux (panne connue) ? Qui puis je contacter car je suis sans reponses , j espere qu une grande marque comme la votre saura aider un client comme moi.

Cordialement

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Robot aquavac 500 (rc 500) ne fonctionne plus

Post by Hayward » 02 July 2019, 14:28

Bonjour Monsieur Cedric17,
Dans ce cas, il faudrait contacter une de nos stations techniques : https://fusiontables.googleusercontent. ... OL_LAT_LNG
Dans tous les cas il faudra votre facture d'achat.
Cordialement,

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests