La FAQ est fermée jusqu'au 17 août 2020.
Vous pourrez poster de nouveaux messages à partir de cette date ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

Probleme tigershark

Moderators: Hayward, pzenone

Post Reply
Afranchi
Posts: 2
Joined: 27 June 2019, 20:36

Probleme tigershark

Post by Afranchi » 27 June 2019, 20:45

Bonjour,
Nous avons acheter 1 robot Piscine Tiger Shark + Chariot (30.420.2500) sur piscine factory en 2012 ( ce site n existe plus), aujourd hui je rencontre 1 problème, le robot s arrete lors du mode marche quand il est au fond de la piscine et si il se met a bouger il se met sur la paroi et fait du sur place et tourne sans bouger! Y a t il une solution de sav? Ou à faire sur l appareil?

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Probleme tigershark

Post by Hayward » 28 June 2019, 08:55

Bonjour Monsieur Afranchi,
Il faut en priorité contacter votre revendeur. Le SAV étant toujours géré par le revendeur afin d’assurer le service au plus proche des clients. Il est le seul à pouvoir arbitrer une prise en charge en garanti. Nous ne pouvons donc pas interférer dans sa décision qui légalement lui revient.
Dans votre cas, puisque votre revendeur n'existe plus, il faut contacter une de nos stations techniques : https://fusiontables.googleusercontent. ... OL_LAT_LNG
Dans tous les cas il faudra votre facture d'achat.
Cordialement,

Afranchi
Posts: 2
Joined: 27 June 2019, 20:36

Re: Probleme tigershark

Post by Afranchi » 28 June 2019, 13:53

Vous remerciant, mais avant tout j aurai voulu savoir si vous connaissez ce problème... entre hier et aujourd hui j ai essayer d'enlever faire tourner, et je me rend compte qu il montre plus sur les parois quand il se met a marcher et il y reste longtemps , après il s arrete encore 1 long moment pour repartir et se remettre sur 1 paroi... peut-être carte mémoire, ne reconnait il pas la piscine????

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Probleme tigershark

Post by Hayward » 28 June 2019, 14:26

Bonjour Monsieur Afranchi,
Pouvez-vous faire un essai sans le bloc filtrant ?
S’il fonctionne normalement sans le bloc filtrant alors c’est que les panneaux sont colmatés.
S’il a toujours des problèmes alors que les panneaux sont retirés, il peut s’agir du bloc moteur, ce qui est plus embêtant.
Cordialement,

Post Reply

Who is online

Users browsing this forum: No registered users and 13 guests