La FAQ est fermée jusqu'au 17 août 2020.
Vous pourrez poster de nouveaux messages à partir de cette date ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

tigershark qc

Moderators: Hayward, pzenone

Post Reply
vince8447
Posts: 5
Joined: 24 June 2019, 15:59

tigershark qc

Post by vince8447 » 24 June 2019, 16:51

Bonjour, j'ai acheté ce robot l'année dernière. Je rencontre des problèmes avec à savoir:
- le robot monte sur la paroi, se retourne et retombe au fond
- depuis cette année il reste essentiellement au même endroit dans la piscine et ne rempli plus son rôle correctement
Je précise que j'ai une piscine rectangulaire avec un liner, que j'ai essayé toutes les combinaisons possibles avec réducteur de débit et l'insert grande vitesse, que je change la position de la poignée à chaque utilisation, brosse picot... J'ai lu en long en large et en travers la notice + les forums. L'appareil est en très bonne état.
Y'a t-il une touche pour le réinitialiser car reste dans la même zone?

Merci de votre aide

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: tigershark qc

Post by Hayward » 25 June 2019, 08:51

Bonjour Monsieur vince8447,
Le robot ne conserve pas de donnée en mémoire. Il repart sur un nouveau cycle à chaque fois.
Pouvez-vous faire un essai sans bloc filtrant pour voir si cela améliore les choses ?
Quel traitement utilisez-vous (chlore, galet multifonction …) ?
Cordialement,

vince8447
Posts: 5
Joined: 24 June 2019, 15:59

Re: tigershark qc

Post by vince8447 » 26 June 2019, 10:19

Bonjour, ok je croyais qu'il fallait plusieurs cycles pour que le robot soit pleinement efficace donc une notion de mémoire.. J'ai essayé sans le bloc filtration avec reducteur et sans, même résultat. Ma piscine est au sel avec electrolyseur. Visuellement j'ai l'impression que la brosse inférieur lors de la montée de paroi accroche trop ce qui fait que le robot par d'abord en "wheeling" sur la paroi avant de se retourner..

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: tigershark qc

Post by Hayward » 27 June 2019, 16:13

Bonjour Monsieur vince8447,
Non, c’est juste un niveau d’encrassement résiduel des cartouches : il est prévu pour fonctionner avec un léger encrassement.
Quel traitement utilisez-vous (chlore, galet multifonction …) ?
Votre eau est-elle bien équilibrée ?
Les parois vous paraissent elles visqueuses ?
Avez-vous essayé de déplacer le bloc d’alimentation ?
Ce qui est étrange c’est que vous avez 2 phénomènes contradictoires : le robot a tendance à monter trop haut et à se renverser ce qui veut dire que vous avez une aspiration importante et quand il reste au même endroit c’est qu’il n’a pas assez d’aspiration pour avancer.
Cordialement,

vince8447
Posts: 5
Joined: 24 June 2019, 15:59

Re: tigershark qc

Post by vince8447 » 29 June 2019, 08:30

Bonjour,

J'ai essayé après un cycle, donc avec encrassement des cartouches, de relancer un cycle complet, même constat. Concernant le traitement utilisé, comme dit dans]mon précédent message sel electrolyse. Mon eau est parfaitement équilibrée et mes parois ne sont pas visqueuses.. Le bloc d'alimentation est placé à mi-piscine ce qui laisse largement de quoi au robot aller n'importe où dans celle-ci sans mettre le cable en tension. Si j'ai trop de phénomène anormaux, je demande une prise sous garantie ou que vous me proposiez une solution sans que cela mette des semaines pour régler ce problème. La saison, c'est maintenant et le besoin actuellement.
Vu le prix du robot, j'attends de vos nouvelles avec impatience.

Cordialement.

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: tigershark qc

Post by Hayward » 01 July 2019, 12:45

Bonjour Monsieur vince8447,
Ce n’est pas inhabituel de voir un robot monter trop haut au début, lorsque les cartouches sont neuves.
Ce phénomène de montée va s'estomper avec le temps. On estime qu’un robot est pleinement opérationnel après 10 à 20 cycles. Le fonctionnement du robot étant optimum avec des cartouches légèrement encrassées.
Si vous voulez néanmoins demander une prise sous garantie, il faudra le faire auprès de votre revendeur : Le SAV étant toujours géré par le revendeur afin d’assurer le service au plus proche des clients. Il est le seul à pouvoir arbitrer une prise en charge en garanti. Nous ne pouvons donc pas interférer dans sa décision qui légalement lui revient.
Cordialement,

vince8447
Posts: 5
Joined: 24 June 2019, 15:59

Re: tigershark qc

Post by vince8447 » 01 July 2019, 14:18

Bonjour,

Je vous remercie pour cette réponse toute faite que j'ai lu une bonne dizaine de fois sur votre site. Je rappelle que mon robot se renverse et ne monte pas trop haut.. que cela fait un an que je l'ai donc les 20 cycles sont effectués depuis bien longtemps.. que j'ai essayé avec cartouches sales etc..
Au vue de la qualité de votre intervention sav et de vos mails qui témoignent que vous ne lisez mes mails qu'en diagonale (et encore), c'est bien la dernière fois que j'achète un produit hayward.

Salutations.

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: tigershark qc

Post by Hayward » 02 July 2019, 10:52

Bonjour Monsieur vince8447,
Si votre robot ne monte pas trop haut et fait du sur place, alors c’est plutôt un manque d’aspiration.
La turbine sur le dessus du robot fonctionne-t-elle ?
Lorsque vous avez retiré le bloc filtrant, le robot ne montait pas mieux aux parois ?
Le mieux est peut-être de vous adresser à votre revendeur qui vous donnera, sans nul doute, de meilleurs conseils et informations et qui, en outre, pourra certainement vérifier sur place le comportement du robot.
Cordialement,

vince8447
Posts: 5
Joined: 24 June 2019, 15:59

Re: tigershark qc

Post by vince8447 » 05 July 2019, 07:57

Bonjour,

je laisse tomber.. qui a dit qu’il faisait du sur place? j’ai dit qu’il montait et se retournait et restait dans la même zone.. Vous me demandez si la turbine fonctionne oui c’est le cas et je devance la prochaine question l’appareil est relié à son bloc d’alimentation qui lui même est relié à une prise alimentée.

Bien cordialement

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: tigershark qc

Post by Hayward » 05 July 2019, 14:18

Bonjour Monsieur vince8447,
Désolé, j’essaie juste de vous aider :
Si votre robot reste dans la même zone, c’est qu’il fait du sur place, non ?
S’il fait du sur place et qu’il se retourne c’est qu’il manque d’aspiration. S’il manque d’aspiration la première chose à vérifier c’est la turbine car si la turbine ne tourne pas, vous n’aurez pas d’aspiration. Dans le bloc moteur, le moteur de turbine et le moteur d’entrainement sont indépendants : l’un peut fonctionner sans l’autre.
Comme la turbine fonctionne, il faut regarder ce qui peut bloquer le débit :
Les panneaux filtrant s’ils sont colmatés
L’insert grand vitesse qui crée une perte de charge
Le restricteur de débit sur le dessus du robot…
Il faut donc retirer tous ces éléments pour voir si cela améliore le comportement du robot.
Puis les remettre (les panneaux en premier), pour voir ce qui le perturbe.
Mais comme dit dans mon mail précédent, votre contact privilégier demeure votre revendeur, c’est lui qui doit assurer le service après-vente de ce robot.
Cordialement,

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests