La FAQ est fermée jusqu'au 17 août 2020.
Vous pourrez poster de nouveaux messages à partir de cette date ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

Cales Polystyrène robot Tigershark

Moderators: Hayward, pzenone

Post Reply
Hohokam
Posts: 1
Joined: 05 June 2019, 09:44

Cales Polystyrène robot Tigershark

Post by Hohokam » 05 June 2019, 09:48

Bonjour comment me procurer les cales polystyrène de mon robot TigerShark ? je l'avais retirer car le robot avait du mal à couler au printemps ( d'ailleurs il y'en avait qu'une normal ? ), et maintenant le robot a du mal à remonter les parois de la piscine.

Merci d'avance

Fred

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Cales Polystyrène robot Tigershark

Post by Hayward » 05 June 2019, 16:00

Bonjour Monsieur Hohokam,
Le bloc de polystyrène sert a compensé le poids du moteur électrique d’entrainement des chenilles.
Il n'y en a donc qu'un seul (un seul moteur d’entrainement).
Cette pièce n'existe pas en pièce détachée.
Dans votre cas, ce sont certainement les panneaux filtrants qui sont colmatés. Il faudrait les nettoyer et les détartrée avec un produit spéciale pour filtre.
Si vous utilisez des galets multi action, le floculant contenu dans ces galets peut aussi colmater les panneaux et empêcher le robot d'adhérer à la paroi et donc de monter.
Cordialement,

martinezfavier
Posts: 1
Joined: 08 June 2019, 10:28

Re: Cales Polystyrène robot Tigershark

Post by martinezfavier » 08 June 2019, 10:34

Bonjour,

J'ai un tiger qc depuis qq jour
1ere utilisation parfaite: le robot fait le job

2ème utilisation
Le robot monte jusqu'à la ligne d'eau et lorsqu'il est en haut il bascule vers l'arrière et tombe en fond de piscine.

Le filtre est propre les l'ai rincé longuement
Le moteur tourne sans encombre.

J'utilise des galets multi actions... Mais comme bcp de monde qui n ont pas de pb avec leur robot

Que faire ?

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Cales Polystyrène robot Tigershark

Post by Hayward » 11 June 2019, 09:30

Bonjour Monsieur martinezfavier,
Ce n’est pas inhabituel de voir un robot monter trop haut au début, lorsque les cartouches sont neuves.
Ce phénomène de montée va s'estomper avec le temps. On estime qu’un robot est pleinement opérationnel après 10 à 20 cycles. Le fonctionnement du robot étant optimum avec des cartouches légèrement encrassées.
Cordialement,

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests