Aquavac 300 repasse toujours aux mêmes endroits

Moderators: Hayward, pzenone

Post Reply
louis
Posts: 3
Joined: 24 July 2018, 14:23

Aquavac 300 repasse toujours aux mêmes endroits

Post by louis » 29 May 2019, 08:47

Bonjour,
Mon Aquavac 300 passe essentiellement aux mêmes endroits de la piscine mais par contre en délaisse d'autres. Il insiste beaucoup sur les parois même si c'est surtout le fond qui est à nettoyer.
A cause de cela la piscine n'est propre qu'après +/- 3 cycles de 4h.
Il s'agit d'un Aquavac mis en service au printemps 2018, avec rouleaux à picots, avec ou sans filtration ne change rien, pH,... sont en ordre, changer l'endroit de la mise à l'eau ne sert à rien non plus.
Il n'y a pour moi qu'une déficience électronique pour expliquer ce phénomène.
Le robot a été acheté en automne 2017 mais la société a été mise en liquidation en hiver !
Que faire ?
Bien à vous
Louis

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Aquavac 300 repasse toujours aux mêmes endroits

Post by Hayward » 29 May 2019, 10:07

Bonjour Monsieur Louis,
Pouvez vous faire un essais sans bloc filtrant ?
Votre robot monte-t'il bien aux parois ?
Quel type de traitement utilisez vous (chlore en galet, chlore multi action, électrolyse...)?
Avez vous le limiteur de débit installé sur votre robot (gros bouton sur le dessus) ?
Cordialement,

louis
Posts: 3
Joined: 24 July 2018, 14:23

Re: Aquavac 300 repasse toujours aux mêmes endroits

Post by louis » 01 June 2019, 06:32

Bonjour,
Merci pour votre réaction rapide. Voici les réponses à vos questions.
Le traitement de l'eau se fait avec des galets multi-actions, CTX 342 de Fluidra.
Le robot fonctionne avec la plaque de restriction de débit en place.
Il monte bien les parois jusqu'à la ligne de surface de l'eau.
Le fonctionnement est fort semblable après avoir ôté le bloc filtrant.
J'ai essayé aussi en retirant le limiteur de débit, la hauteur d'ascension aux parois ne change pas vraiment.
Cordialement
Louis

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Aquavac 300 repasse toujours aux mêmes endroits

Post by Hayward » 04 June 2019, 16:39

Bonjour Monsieur Louis,
Votre filtration fonctionne-t-elle quand le robot est en marche ?
Pouvez vous faire un essais sans aucune restriction (pas de bloc filtrant, pas de ventury sur le dessus, pas d'insert grande vitesse) pour voir si sont comportement change.
L'aspiration est très importante pour plaquer le robot au sol et pour qu'il puisse avancer (et donc parcourir l'ensemble du bassin).
Si l'aspiration est faible, le robot aura du mal à se mouvoir. Le floculant se trouvant dans les galets multi action peut etre un souci car il colmate les cartouche et limite l'aspiration. Mais dans votre cas, ça n'a pas l'air d’être ça.
Cordialement,

louis
Posts: 3
Joined: 24 July 2018, 14:23

Re: Aquavac 300 repasse toujours aux mêmes endroits

Post by louis » 25 June 2019, 05:54

Bonjour,
J'ai procédé aux divers essais, la filtration toujours en marche.
Nous habitons près d'un bois, on trouve donc souvent de petites feuilles au fond de la piscine.
En testant sans venturi, sans insert et sans bloc filtrant, j'ai l'impression que le robot répartit mieux les passages, par contre, lorsqu'il passe sur les petits déchets, il ne les aspire pas mais les fait tourbillonner, de sorte que je n'ai pas pu vraiment confirmer mon impression, ne restant pas à observer le robot durant tout son cycle. De plus, au cours du cycle, les petites feuilles finissent par s'amasser au niveau du limiteur de débit.
Après avoir replacé le bloc filtrant mais toujours sans insert et sans venturi, le nettoyage est mieux réparti. Il reste tout de même les coins, c'est-à-dire les 20-30 cm jusqu'aux coins qui ne sont pas nettoyés. Alors qu'il montait sur les marches de l'escalier, dans cette configuration, ce n'est plus le cas. Mais globalement, c'est mieux. Y a-t-il encore d'autres tests à effectuer pour ces derniers soucis ?
De manière générale, quel est l'effet de l'insert grande vitesse (le robot ne passe ni plus ni moins vite) et celui du réducteur de débit? En comprenant la raison d'être de ces pièces, je pourrais mieux m'adapter aux circonstances.
Cordialement
Louis

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Aquavac 300 repasse toujours aux mêmes endroits

Post by Hayward » 25 June 2019, 08:46

Bonjour Monsieur louis,
L’insert grande vitesse sert à accélérer la vitesse de l’eau et à nettoyer des débris plus lourd (sable, petit cailloux). Il permet aussi d’éviter le blocage sur les bondes de fond bombées. Par contre, il génère une perte de charge et diminue l’aspiration.
Le limiteur de débit génère aussi une perte de charge pour limiter l’aspiration.
S’il y a trop d’aspiration, le robot peut monter trop haut sur le mur et se renverser. S’il n’y a pas assez d’aspiration, le robot aura du mal à se déplacer (car pas assez plaqué au sol) et il aura des difficultés à nettoyer les parois.
Avec le temps et l’encrassement des cartouches, l’aspiration va diminuer. Donc si au départ le limiteur de débit est peut-être nécessaire, il ne le sera moins avec le temps.
Il faut aussi tester plusieurs endroits pour le transformateur et ne pas oublier de changer la position de la poignée à chaque nettoyage.
Cordialement,

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest