La FAQ est fermée jusqu'au 17 août 2020.
Vous pourrez poster de nouveaux messages à partir de cette date ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

Panne aquashark

Moderators: Hayward, pzenone

Post Reply
BERTONI
Posts: 1
Joined: 22 October 2018, 18:20

Panne aquashark

Post by BERTONI » 22 October 2018, 18:24

J'ai acheté début aout 2017 un robot aquashark.
Celui-ci a bien fonctionné l'été 2017, mais au printemps 2018 il ne remplit plus toute ses fonctions, ne monte plus aux parois avec ou sans bloc de filtration.
J'ai ramené le robot à mon revendeur le 12 juin 2018 le SAV dit avoir changé le bloc moteur et les chenilles même constat après plusieurs essais le robot ne monte toujours pas aux parois
( piscine coque polyester, traitement au brome PH 7.3 et aucune trace de micro algues sur les parois ) .
Retour au SAV du même revendeur le 16 juillet 2018, qui dit avoir essayé le robot et que celui-ci fonctionne normalement.
Après de nombreux essais dans ma piscine avec ou sans bloc de filtration le robot ne monte qu'à 1/3 des parois avec toutes les valeurs de mesures chimiques ok ( PH 7.3 ).
Le robot a été ramené une troisième fois le 6 aout et ne m'a été rendu que le 14 septembre, avec toujours la même réponse, bon fonctionnement du robot., et constat identique lors des essais dans ma piscine, le robot semble manquer de puissance pour monter aux parois.
Fort mécontent de mon achat, je me tourne vers vous pour que vous puissiez enfin solutionner mon problème.

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Panne aquashark

Post by Hayward » 24 October 2018, 13:08

Bonjour Monsieur BERTONI,
Pouvez-vous retirer le limiteur de débit se trouvant sur le dessus du robot (bouton rond sur le venturi) ?
Si vous avez l’insert grande vitesse sous le robot, pouvez-vous aussi le retirer.
Avez-vous détartré récemment vos panneaux filtrant ?
Pouvez-vous vérifier que le venturi est en une seule pièce (le cône doit être solidaire de la plaque)

Image

Si le SAV ne détecte aucun problème sur le robot, je ne vois pas ce qu’il sera possible de faire.
Cordialement,

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests