La FAQ est fermée jusqu'au 17 août 2020.
Vous pourrez poster de nouveaux messages à partir de cette date ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

Robot Aquavac300 ne grimpe plus aux parois depuis 3 mois

Moderators: Hayward, pzenone

Post Reply
Bonnet
Posts: 1
Joined: 07 October 2018, 15:47

Robot Aquavac300 ne grimpe plus aux parois depuis 3 mois

Post by Bonnet » 07 October 2018, 15:58

Bonjour
J’ai acheté un robot de piscine de marque Hayward modèle Aquavac 300 ;il est toujours sous garantie.Il a bien fonctionné 1 an et maintenant il refuse totalement de monter aux parois la programmation est tout à fait incohérente car il effectue des va et vient aux même endroit ce qui n’était pas du tout le cas la 1er année d’utilisation ;cet appareil revient du SAV,ils ont remplacé les rouleaux mousse d’origine par des rouleaux picots…ce qui n’a absolument rien changé…Est ce un défaut de l'appareil?.Que puis-je faire…le retourner au SAV ??.Car le magasin qui me l’a vendu semble désemparé…
En premier lieu je précise que :
• Ma piscine 8mx4m est carrelée avec des petits carreaux « mosaic »
• Le système de filtration est avec filtre à sable
• L’eau de la piscine est parfaitement réglée en PH et chlore
• Je n’ai pas rencontré une seule eau trouble cet été 2018
• Le bloc moteur est situé à l’abri dans le local technique situé à 3m de la piscine
• Les filtres ont toujours été nettoyés avec un jet d’eau à chaque utilisation
• Le venturi n’a jamais été bouché
• Les brosses en mousse ont toujours été bien souples, mouillées et en bon état.
• Aucun obstacle (branche, feuilles etc.) n’a jamais obstrué les chenilles
• La poignée a toujours été mise en diagonale.

Merci d’avance pour votre réponse
Alain Bonnet
alain.bonnet1@sfr.fr

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Robot Aquavac300 ne grimpe plus aux parois depuis 3 mois

Post by Hayward » 08 October 2018, 09:38

Bonjour Monsieur Bonnet,
Pouvez-vous faire un essai sans le bloc filtrant ?
Si le robot se comporte normalement sans le bloc filtrant, alors c’est que les panneaux sont colmatés. Il faudra les détartrés ou les remplacer.
Pour une piscine carrelée, les rouleaux mousses sont plus appropriés. Les picots devraient néanmoins fonctionner.
Vérifier qu’il ne manque aucun cran sur la chenille et que tout est bien en place sur le système d’entrainement.
Cordialement,

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest