Page 1 of 1

Colorlogic2

Posted: 07 July 2018, 10:15
by franck83510
Nous avons acheté 3 spots color logic2 mais nous rencontrons un problème. Les spots s'éteignent au bout d'une minute. L'eau de la piscine est à 33 degrés (nous habitons dans le sud de la france) sur la notice de description on nous parle d'une sécurité qui se met en route au delà de 35 degrés .
Que peut on faire pour remédier à ce problème ? Dans l'attente d'une réponse
Cordialement

Re: Colorlogic2

Posted: 09 July 2018, 08:02
by Hayward
Bonjour Monsieur franck83510,
Avez-vous des flash de couleur avant qu’ils ne s’éteignent ?
Si c’est un problème de température, il n’est pas possible d’agir dessus. La température étant très néfastes sur les composants électroniques des ampoules.
Cordialement,

Re: Colorlogic2

Posted: 12 July 2018, 12:49
by franck83510
Pas de flash de couleur les lumières s'arrêtent il reste pendant qq seconde 3 points bleus et tout s'éteind.
Si c'est un problème de température alors je ne vous pas pourquoi vous vendez des spots qui ne supportent pas l'été, en gênéral c'est à cette période que l'on se baigne la nuit..... Prévenez vos revendeurs que ces spot sont prévus pour les régions froides! En espérant que ceux qui ont des piscine dans le nord ne chauffe pas leur eau!... J'ai donc investit dans 3 spots qui ne me servent à rien, étant donné que vous me dites ne rien pouvoir faire!...

Re: Colorlogic2

Posted: 12 July 2018, 14:47
by Hayward
Bonjour Monsieur franck83510,
Si vous n’avez pas de flash rouge, alors ce n’est pas un problème de température.
Vérifier les tensions au niveau des boites de connexion. Vous devez avoir une tension supérieure à 11 V et inférieure à 15V.
Avez-vous acheté des spots complets ou justes des ampoules ?
Si ce sont des ampoules, vérifier la connexion du câble.
Cordialement,

Re: Colorlogic2

Posted: 14 July 2018, 18:43
by franck83510
J'ai bien acheté des spots complets. Comme vous me l'avez suggerer, j'ai effectué la vérification des connexions et de la tension : les projecteurs sont alimentés par un transformateur torique de 300 watts et il y a 12 volts à la connexion dans la boite de raccordement.
Ces projecteurs ont fonctionné correctement environ 2 mois. Lorsque j'ai rencontré ces problèmes, j'ai changé le transformateur car je pensais que c'était lui qui ne fonctionnait pas, mais malheureusement ce n'est pas le cas. même avec un autre transformateur cela ne fonctionne toujours pas :
Lorsque je les allume, au bout de trente secondes de fonctionnement, les leds s'éteignent et il reste trois leds bleues allumées alignées au centre.

Re: Colorlogic2

Posted: 17 July 2018, 15:03
by Hayward
Bonjour Monsieur franck83510,
Avez-vous un boitier 34RCLED pour les piloter à distance ?
Si oui, pouvez-vous brancher les projecteurs directement sur le transformateur, sans passer par le boitier.
Cordialement,

Re: Colorlogic2

Posted: 18 July 2018, 12:39
by franck83510
Nous n'avons pas de pilotage à distance mais seulement un interrupteur normal.

Re: Colorlogic2

Posted: 18 July 2018, 13:45
by Hayward
Bonjour Monsieur franck83510,
Est-ce que cela se fait sur tous les programmes ou juste un en particulier ?
Cordialement,

Re: Colorlogic2

Posted: 19 July 2018, 22:13
by franck83510
Nous venons de changer les programmes, avec les différents essais, voici ce que l'on constate:
Sur un des spots il n'y a ni rouge ni bleu dans aucun programme, et sur un des spots il n'y a pas de bleu.
Est ce qu'il y a moyen de faire un reset afin de retrouver les programmes décrits sur la notice.
Sur certains programmes, maintenant les spots restent allumés ou clignotent comme indiqué sur la notice mais avec les couleurs indiquées plus haut seulement.
On progresse...

Re: Colorlogic2

Posted: 20 July 2018, 20:07
by Hayward
Bonjour Monsieur franck83510,
Ce n’est pas normal s’il manque des couleurs. Ils ont l’air d’être défectueux.
Il faudrait vus rapprocher de votre revendeur pour qu’il puisse résoudre votre problème.
Au besoin, il pourra contacter notre SAV.
Cordialement,