problème affichage ph

Post Reply
laurent1970
Posts: 5
Joined: 19 April 2018, 13:13

problème affichage ph

Post by laurent1970 » 02 June 2019, 19:54

bonjour je rencontre un problème sur mon électrolyseur apres remise en route et ces deux derniers jours a 30 degrés et plus la production de sel et donc de désinfectant ne s'est jamais déclenché
mon orp affiche 650 mon ph indique 7,5 par contre de temps en temps j'ai un message vérifier ph trop élevé ou appuyez sur le bouton plus
mon eau est limpide toutefois elle contient beaucoup trop de chlore libre à la vue d'une analyse
dernière chose il s'agit d'un aquarite pro avec le système contrôle ph et orp.
le niveau de sel à l'aquarite est de 2,8 gros pour une mesure à la bandelette de 3,7 grs je m'inquiète peut être pour rien??
bien cordialement

User avatar
Hayward
Posts: 8080
Joined: 26 March 2014, 10:23

Re: problème affichage ph

Post by Hayward » 03 June 2019, 17:18

Bonjour Monsieur laurent1970,
Il faudrait baisser la consigne de pH à 7.2
Pouvez-vous vérifier le TAC (titre alcalimétrique complet) de votre eau. S’il est trop bas, vous aurez une instabilité de votre pH. S’il est trop haut, vous ne pourrez pas le réguler (eau tamponnée). Le TAC doit être entre 80 et 120 ppm.
Le pH étant très important avec un système ORP.
Pouvez-vous me donner les valeurs de tension, intensité, température et sel instantané sur la polarité « + », puis sur la polarité « - » ?
Il faudra arrêter l’appareil (bouton marche/arrêt) pour passer de la polarité « + » à la polarité « - ».
Cordialement,

laurent1970
Posts: 5
Joined: 19 April 2018, 13:13

Re: problème affichage ph

Post by laurent1970 » 04 June 2019, 20:20

bonsoir pour faire suite à votre demande ci joint quelques infos supplémentaires
j'ai fait analysée mon eau le ph est 7,3 j'ai donc calé la consigne sur 7,2 ce qui est le cas ce soir.
nous sommes baigné l'eau est cristalline et l'or affiche 650 toutefois l.appareil indique un taux de sel de 1,5 GRS alors que la bandelette indique 3,7 je ne peut pas recaler le niveau de sel car le sel instantané indique 0 gr puisque .'appareil ne produit pas
je l'ai déjà réinitialiser deux fois mais toujours le même résultat le tac est 109MG/l pour 45m3 de volume d'eau
la température indique ce jour 26 degrés dans la cellule sel instantané 0 et les polaires + et _ 0 en gros l'appareil ne déclenche pas de production pourtant l'eau est limpide avec un taux de chlore libre 4,98GR/litres ce qui pourrait pousser l'eectrolyseur a ne pas produire;
toutefois je voudrais comprendre ou cela pêche car il fonctionnait parfaitement à la remise en route ou alors il a pas besoin de produire l'au étant suffisamment désinfecté.
Fau t'il nettoyer la cellule ou les sondes? pourtant j'ai pas de message dans ce sens
comment modifier le niveau de sel a l'affichage de l'appareil??
dans l'attente de votre réponse
bien cordialement

laurent1970
Posts: 5
Joined: 19 April 2018, 13:13

Re: problème affichage ph

Post by laurent1970 » 05 June 2019, 07:33

après vérification ce matin l'orp affiche 700 alors que hier soir il était a 680 d'autre part j'ai un taux indiqué de 1,5grs de sel car j'ai appuyé par erreur sur le bouton sel alors qui produisait pas donc je suis passé a 0 en sel mesuré puisque l'instantané était à 0 donc il a recalculé à partir de 0 il faudrait que je me trouve devant l'appareil en train de produire pour rererentrer la bonne donnée merci de répondre à toutes ces interrogation
bien cordialement

User avatar
Hayward
Posts: 8080
Joined: 26 March 2014, 10:23

Re: problème affichage ph

Post by Hayward » 06 June 2019, 12:42

Bonjour Monsieur laurent1970,
Il faudrait d’abord vérifier que la cellule est bien configurée dans le menu. Si la cellule n’est pas bien configurée, vous n’aurez pas le bon taux de sel.
Ensuite, il va falloir le forcer à produire du chlore pour que le sel instantané puisse remonter et que vous puissiez le mémoriser.
Le plus simple, est de faire un RAZ, puis de configurer la cellule sans activer le Sens & Dispence
Type de bassin = Piscine
Affichage = Sel
Type de Cellule = T-Cell-3 / T-Cell-9 / T-Cell-15 (rentré le modèle de cellule installée sur vos canalisations. Ce paramètre est très important pour le bon fonctionnement de l’appareil).

« assist. Config. Chim » ne rien faire.
Une fois fait, appuyer sur « S » pour forcer l’appareil à produire.
Appuyer sur « i » pour jusqu’au sel instantané et mémorisez le si sa valeur est entre 2.9 et 4.
Une fois mémorisé, régler votre appareil comme suit :
Type de bassin = Piscine
Affichage = Sel
Type de Cellule = T-Cell-3 / T-Cell-9 / T-Cell-15 (rentré le modèle de cellule installée sur vos canalisations. Ce paramètre est très important pour le bon fonctionnement de l’appareil).

Puis aller dans le menu « assist. Config. Chim » en appuyant sur « + »
Système de détection = Activé (active le module Sence & Dispense)
CTRL reéduc pH = Auto détect. (Active la pompe péristaltique)
Alimentation chlore = Auto détection ORP (Active la sonde ORP)
Conserver niveau pH = 7.2
Fin contrôle pH = 120 min
Maintenir niveau ORP = 650 (régler entre 650 et 715 suivant le besoin en désinfectant).
Fin désinfectant = 50h
Cordialement,

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest