Initialisation débit salt ans swim

Post Reply
FJ74
Posts: 4
Joined: 29 May 2019, 10:00

Initialisation débit salt ans swim

Post by FJ74 » 29 May 2019, 10:14

Bonjour je viens d acheter une pompe à vitesse variable Hayward et je n arrive pas à recalibrer le débit d eau de mon salt and swim. Je réalise la manipulation de Cali ration soit par débranchement puis rebranchemant de la cellule ou bien coupure de l alimentation 230 v de l électrolyseur. À chaque fois, la séquence de calibrage se réalise et le voyant débit d eau s allumé en rouge en fin de séquence de calibrage.
Vitesse pompe variable lors de sa séquence d amorçage est de 2000 tr/min.
Le voyant débit s éteint lorsque la vitesse de la pompe est de 2800 tr / min
Merci. D’avance pour votre réponse

User avatar
Hayward
Posts: 8080
Joined: 26 March 2014, 10:23

Re: Initialisation débit salt ans swim

Post by Hayward » 29 May 2019, 13:20

Bonjour Monsieur FJ74,
Pour refaire la calibration du Salt & Swim, il faut le débrancher au moins pendant 24h afin que le voyant débit d’eau clignote. S’il reste fixe, c’est qu’il a conservé sa calibration précédente.
Une fois que le voyant clignote, vous pouvez refaire la calibration à la vitesse désirée. Il faut quand même que cette vitesse ne soit pas trop basse pour déclencher le détecteur.
Cordialement,

FJ74
Posts: 4
Joined: 29 May 2019, 10:00

Re: Initialisation débit salt ans swim

Post by FJ74 » 29 May 2019, 18:28

Bonjour

Merci et bravo pour votre réactivité
Cordialement

FJ74
Posts: 4
Joined: 29 May 2019, 10:00

Re: Initialisation débit salt ans swim

Post by FJ74 » 29 May 2019, 18:40

Bonsoir
Petite question supplémentaire
La notice de ma pompe à vitesse variable indique une filtration a1500 tr / min sur 24h (V1)
Par contre impossible de régler la vitesse d amorçage en dessous de 2000 tr/ min alors que là documentation indique de 600 à 3000 tr/ min
Je pense donc que je vais avoir le même problème avec mon salt and swim lors de la calibration
Quel est votre avis?
Merci pour votre réponse
Cordialement

User avatar
Hayward
Posts: 8080
Joined: 26 March 2014, 10:23

Re: Initialisation débit salt ans swim

Post by Hayward » 30 May 2019, 08:19

Bonjour Monsieur FJ74,
Pour éviter la séquence d'amorçage, il faut régler le temps d’amorçage sur 0. Ainsi, vous pourrez faire votre calibration à la vitesse désirée.
Cordialement,

FJ74
Posts: 4
Joined: 29 May 2019, 10:00

Re: Initialisation débit salt ans swim

Post by FJ74 » 31 May 2019, 06:46

Bonjour

Autre petite question
Cette valeur est mémorisée dans la cellule ou bien dans le boîtier salt and swim
Comme j ai une cellule de rechange devons nous attendre également les 24 heures
Merci d avance pour vos réponses
Cordialement

User avatar
Hayward
Posts: 8080
Joined: 26 March 2014, 10:23

Re: Initialisation débit salt ans swim

Post by Hayward » 31 May 2019, 07:47

Bonjour Monsieur FJ74,
La valeur est stockée dans le boitier pour une cellule.
Lorsqu'on change de cellule, il devrait vous demandé un nouvel étalonnage.
Cordialement,

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest