La FAQ est fermée jusqu'au 17 août 2020.
Vous pourrez poster de nouveaux messages à partir de cette date ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

Probleme avec robot hayward navigator poolvac v-flex

Moderators: Hayward, pzenone

Post Reply
jmarc
Posts: 5
Joined: 30 March 2019, 12:13

Probleme avec robot hayward navigator poolvac v-flex

Post by jmarc » 30 March 2019, 12:32

Bonjour

je viens d'acheter le robot navigator poolvac v-flex , je le branche comme indiqué, et le robot tourne trés trés trés lentement et s’arrête. Si je le soulevé au dessus du sol de la piscine, la il semble fonctionner et dés que je le repose , il ne se passe rien

j'ai déjà utilisé un robot identique qui a duré 6 ans, donc je ne comprends pas ce qui se passe
ma pompe est de 1kw comme indiqué et elle date de juillet 2018

je me retrouve avec un robot inefficace
en espérant que vous ayez une réponse
cordialement

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Probleme avec robot hayward navigator poolvac v-flex

Post by Hayward » 01 April 2019, 08:55

Bonjour Monsieur jmarc,
Pouvez-vous faire un essai en by-passant votre filtre ?
Vos skimmers sont-ils ouvert lorsque votre robot fonctionne ?
Avez-vous testé votre aspiration ?
Nettoyez-vous votre filtre avant chaque utilisation du robot ?
Cordialement,

jmarc
Posts: 5
Joined: 30 March 2019, 12:13

Re: Probleme avec robot hayward navigator poolvac v-flex

Post by jmarc » 01 April 2019, 10:18

Bonjour
merci pour votre éponse
Que voulez-vous dire en By-passant le filtre,
comme dois-je m'y prendre ?

concernant l'aspiration, si je retire le robot du tuyau , l'aspirartion est perfectible

a vous lire
Cordialement

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Probleme avec robot hayward navigator poolvac v-flex

Post by Hayward » 01 April 2019, 12:03

Monsieur jmarc,
Pour by-passer le filtre, il faut mettre la vanne sur "recirculation". Ainsi l'eau passera dans la vanne mais pas dans le filtre.
Cordialement,

jmarc
Posts: 5
Joined: 30 March 2019, 12:13

Re: Probleme avec robot hayward navigator poolvac v-flex

Post by jmarc » 01 April 2019, 14:31

Re

j'ai fait la manip du By -passe, le robot ne bougeait pas ensuite j'ai remis l'ensemble en position de filtration avec skimmer et le robot s'est mis à fonctionner, il tourne toujours

cette manipulation a sans doute du déboucher quelque chose

Je vous remercie pour vos conseils et réponses
Bien Cordialement

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Probleme avec robot hayward navigator poolvac v-flex

Post by Hayward » 01 April 2019, 14:40

Monsieur jmarc,
Il y a avait peut-être quelque chose de bloqué dans la turbine. Le fait d'avoir plus de débit l'aurait débloqué.
Cordialement,

eric.chusseau
Posts: 2
Joined: 01 June 2020, 15:23

Re: Probleme avec robot hayward navigator poolvac v-flex

Post by eric.chusseau » 09 June 2020, 14:01

Bonjour,
J'ai un robot hayward navigator poolvac v-flex, et depuis quelques jours il ne fait plus de rotation dans la piscine, il avance correctement mais ne fait plus de rotation, lorsque je le sors hors de la piscine, je peux tourner sans pb le tuyau qui est accroche a la sortie du robot, mais j'ai l'impression que lorsqu'il est en aspiration, il a du mal a faire sa rotation,
Auriez vous une idée ?

eric.chusseau
Posts: 2
Joined: 01 June 2020, 15:23

Re: Probleme avec robot hayward navigator poolvac v-flex

Post by eric.chusseau » 09 June 2020, 14:07

Je precise que j'ai essaye les manips donnés precedemment dans le post, en by pass sans passer par la filtration

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Probleme avec robot hayward navigator poolvac v-flex

Post by Hayward » 29 June 2020, 10:16

Bonjour,

Au-delà du mode recirculation, avez-vous vérifié la pression de votre filtration ?
Idéalement elle doit être comprise entre 0.7 et 1 bar.

Votre pompe de filtration est-elle assez puissante ? (10m3/h minimum requis)
Essayer de n’ouvrir que la vanne PB (prise balai) et de fermer les autres aspirations. (Les refoulements doivent tous être ouverts)

Avez-vous inspecté la bouche d’aspiration du robot ? assurons-nous que rien ne l’empêche de d’aspirer, et que les patins fonctionnement correctement (kit basculeur avec les flappers qui donnent l’impression que le robot sautille sur place)

Il serait intéressant d’inspecter également les tuyaux, et s’assurer que l’un d’entre eux ne soit pas percé.
Cordialement

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 2 guests