Aqua rite pro et module senseand dispense : plus de chlore

Moderators: Hayward, pzenone

Post Reply
jmfr
Posts: 8
Joined: 11 October 2015, 18:04

Aqua rite pro et module senseand dispense : plus de chlore

Post by jmfr » 23 July 2019, 11:08

Madame, monsieur bonjour

Depuis octobre 2011 j’ai un Aqua rite pro et module sense and dispense , dont la cellule tcell3 à été changée en 2015

Depuis début juin, la production de chlore baisse jusqu’a Devenir nulle il y a 15j malgré des valeurs de cellule conformes et habituelles
-26,89 v -3,39 a
+26,89v +3,35 a
Un pH ok à 7,1, une alcalinité à 40 et du stab <30 mais habituel

J’ai été obligé de faire un chlore choc classique par galet puisque les bactéries rouges envahissaient la piscine : résolu sur ce point temporairement, avec eau toujours claire même avec chlore bande à zéro sur la période

Le taux de sel suivant l’appareil est à 3,3 g/l et plutôt à 2,26 avec une sonde monarch TDS 9781 (qui donne des ppm mais homogène depuis 2011 aux g/l du Hayward sauf depuis la chloration choc)
J’ai rajouté du sel hier mais je ne veux pas dépasser les 3,3 (était 3,2 avant) donné par la centrale Hayward

Je pense que je ne produis toujours pas de chlore libre et suis sur mon apport chlore choc qui baisse irrémédiablement. l’orp affiche à 690 puis 685 puis 680 puis 675 ce matin...qui correspond bien au chlore bande à 3 actuel encore dans le bassin
L’appareil se mets en alarme car il n’arrive pas à maintenir la consigne, ex 680 au bout d’un certain temps

Cellule fatiguée? (La première n’est pas morte de cette manière)
Eau hantée?

Je suis perdu, et avant soit de vider 1/3 d’eau ou d’investir dans une nouvelle cellule j’aimerais une analyse extérieure, le pisciniste qui m’a installé le traitement au sel a totalement arrêté la marque et la chloration au sel!)

Merci de vos avis et conseils

A votre dispo pour d’autres infos pertinente

Jean michel C

jmfr
Posts: 8
Joined: 11 October 2015, 18:04

Re: Aqua rite pro et module senseand dispense : plus de chlore

Post by jmfr » 23 July 2019, 15:18

J’ai besoin d’aide : comportement cellule correct dans ses valeurs ou hs
La cellule tcell3 déduit le taux de sel ou le mesure?

Merci d’avance

Jm chomette

jmfr
Posts: 8
Joined: 11 October 2015, 18:04

Re: Aqua rite pro et module senseand dispense : plus de chlore

Post by jmfr » 23 July 2019, 15:28

Je viens de relire une réponse à un message de 2011 : taux de sel déduit de voltage/amperage /température
Je n’ai doc que 2,2g/l au lieu de 3,3 affiché? : cellule hs?

Merci d’avance

Jm

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Aqua rite pro et module senseand dispense : plus de chlore

Post by Hayward » 25 July 2019, 10:38

Bonjour Monsieur jmfr,
Pourriez-vous me donner toutes les informations affichées (tension, intensité, température et sel instantané) sur la polarité « + », puis sur la polarité « - » ?
D’après l’intensité, ça n’a pas l’air d’être la cellule, mais je ne peux pas e prononcer sans avoir toutes les données.
Combien de temps filtrez-vous par jour ?
Pouvez-vous augmenter le temps « Fin désinfectant » et le mettre au-dessus de 50h
Quel type d’eau utilisez-vous (eau du réseau, eau de puit, eau de forage…) ?
Avez-vous utiliser un autre produit comme un anti algue ou de l’oxygène actif.. ?
Serait-il possible de faire une analyse d’eau en cherchant en particulier les nitrates, phosphates, nitrates, métaux...
Cordialement,

jmfr
Posts: 8
Joined: 11 October 2015, 18:04

Re: Aqua rite pro et module senseand dispense : plus de chlore

Post by jmfr » 26 July 2019, 06:11

Monsieur,

Inversions de ce matin
+26,89 V +3,63 A 3,5 g/l de cl et 29°
-26,90 V -3,51 A 3,4 g/l de cl et 29°
Puis juste après
+27,05 V +3,47 A 3,3 g/l de cl et 29°
-27,05 V -3,53 A 3,4 g/l de cl et 29°

(Pas logique mais bon : le + plus efficace puis moins efficace...)

Filtration 24x24 depuis juin 2019, 12h par jour avant que le chlore baisse et que je fasse un cl choc avec galets la semaine dernière

Eau du réseau exclusivement avec filtre classique cartouche (une en sorte de corde bobinée , l’autre avec des cristaux transparents/blancs)
Piscine sous abris bas de 80cm de haut, pas d’autre apport d’eau (+0,6 m3 de renouvellement via le réseau tous les 15j à 3 sem soit 2cm d’eau sur une 8x4)
Anti algue kleral de hth (sans phosphate) mis en juin une dose pour 45m3 quand tout partait en vrille (bactérie rouge)
Je vais voir qui fait cela dans mon coin en analyse : ce n’est pas gagné

Monarch étalonné avec solution temoin donne 3,05 de sel pour 3,3 sur Hayward : similaire

Orp à 655 hier soir avec cl bande à 1 / 1,5 soleil voire canicule
Orp remonté à 665 ce matin avec cl bande plutôt à 2,5 /3
La cellule remonte donc le cl libre mais difficilement

Merci pour votre retour (j’ai bien envie de changer la cellule)

Salutations

Jm chomette

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Aqua rite pro et module senseand dispense : plus de chlore

Post by Hayward » 26 July 2019, 10:40

Bonjour Monsieur jmfr,
Tout me parait normal au niveau de la cellule. Le taux de sel est bon, elle produit du chlore…
On voit une différence d’ampérage entre la polarité plus et la polarité moins, ce qui traduit une certaine usure mais la conductivité est encore bonne (taux de sel correct).
Si elle date de 2015, il faudra la remplacer d’ici peu de temps mais je ne suis pas certain que ce soit ça et j’ai peur qu’en la remplaçant on ne résolve pas le problème.
D’une part, avec la chaleur et les UV, le chlore va chuter en journée ; c’est tout à fait normal. L’orp va remonter pendant la nuit ce qui est normal aussi.
Comme dit dans mon message précédent, il serait peut-être bien de faire une analyse d’eau en recherchant les nitrates et phosphates.
Le problème avec les phosphates, c’est que c’est un cercle vicieux : les phosphates vont favoriser la prolifération des algues, le chlore va détruire les algues et les algues mortes vont se transformer en phosphate et ainsi de suite si on n’évacue pas les phosphates. On épuise la cellule prématurément. Comme vous avez eu des algues, vous devez avoir des phosphates dans l'eau. Suivant la quantité, ça peut expliquer votre problème.
Cordialement,

jmfr
Posts: 8
Joined: 11 October 2015, 18:04

Re: Aqua rite pro et module senseand dispense : plus de chlore

Post by jmfr » 26 July 2019, 11:20

Merci pour votre réponse

Jm

Post Reply

Who is online

Users browsing this forum: No registered users and 14 guests