La FAQ est fermée jusqu'au 17 août 2020.
Vous pourrez poster de nouveaux messages à partir de cette date ; en attendant, n’hésitez pas à consulter les anciens messages. A bientôt

Aqua rite pro - erreur com modul

Moderators: Hayward, pzenone

Post Reply
Devin01
Posts: 2
Joined: 17 June 2019, 18:01

Aqua rite pro - erreur com modul

Post by Devin01 » 17 June 2019, 18:15

Bonjour
Je suis équipé de l’aqua rite pro et d’un régulateur PH - sens and dispense. L’afficheur indique « erreur com modul » avec le voyant orange allumé. J’ai vérifié ma connectique de la carte mère au module sens and dispense ; j’ai changé le connecteur de port comm à antenna. J’ai pas eu d’amélioration. Actuellement, j’ai désactivé la pompe de PH -sens and dispense. Le voyant s’est éteint. Pouvez vous m’aider. Merci
Aqua rite pro année 2014 - G1-015073B-1T

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Aqua rite pro - erreur com modul

Post by Hayward » 18 June 2019, 08:41

Bonjour Monsieur Devin01,
Si vous avez une erreur de communication, il faudrait vérifier la connexion du module Sens & Dispense sur la carte mère de l’AquaRite Pro.
Vérifier aussi que les petits fils sont bien enfichés dans le connecteur (les pousser avec un petit tournevis au besoin).
Si vous avez déjà changé le port, et que les fils sont bien en place, alors il faut contacter votre installateur car la carte du module risque d’être HS.
Cordialement,

Devin01
Posts: 2
Joined: 17 June 2019, 18:01

Re: Aqua rite pro - erreur com modul

Post by Devin01 » 18 June 2019, 20:51

Après vérification des fils, je n’ai pas de changement. Le dysfonctionnement proviendrai de la carte mère Aqua rite pro ou de la carte « sens and dispense » merci

User avatar
Hayward
Posts: 8094
Joined: 26 March 2014, 10:23

Re: Aqua rite pro - erreur com modul

Post by Hayward » 19 June 2019, 13:08

Bonjour Monsieur Devin01,
Potentiellement, ça peut venir des deux mais généralement, c’est la carte du module qui est défectueuse (GLX-SD-ELEC-MOD).
Cordialement,

philippe.picquot
Posts: 1
Joined: 01 June 2020, 20:00

Aqua rite pro - erreur com modul

Post by philippe.picquot » 06 June 2020, 13:34

Bonjour ,

J'ai un aquarite pro de 2011 (avec T-CELL-3-E) et le module Sense and Dispense.
J'ai également le même signal d'erreur sur mon module : "Err com Modul ", j'ai vérifiée toutes les connections de la carte mère Aquarite pro et aussi de la carte mère du module S&D.
J'ai changé la connection sur la carte mère port comm vers port antenna . J'ai étalonné la sonde pH avec une solution pH 7, et recontrôlé mon eau avec un pHmetre électronique (Hanna HI98100) préalablement étalonné sur 7.
Tjrs "erreur com module"
Quelles sont les tensions à contrôler sur la carte mère de l'aquarite pro afin de savoir si ma panne vient du module S&D ? ou des sondes ORP ou pH ?

Peux t'on acheter ces cartes mères séparément ?

Cordialement
Philippe

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest